Resolved
We've been informed that our facility is now back online. Our devices are now all back online, and we’ll continue to minor them closely.
Monitoring
We expect this reduced capacity to continue into the beginning of next week. We continue to monitor our capacity, and provide another update on Monday morning (GMT).
Monitoring
We don't have any updates to provide, but we continue to monitor the capacity of the platform. We'll provide another update in a few hours, but currently expect this issue to continue into tomorrow.
Investigating
A power outage at one of the sites hosting our devices means that we are down to a single site, with reduced capacity. Tests will still run, but may take longer to be scheduled. We're expecting an update from our provider within the coming hours, and will provide another update later on today.